1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Please visit this thread to read about recent forum changes: http://minixforums.com/threads/all-finished.4933/

flash on neo X5?

Discussion in 'NEO X5' started by berne, Feb 25, 2013.

Thread Status:
Not open for further replies.
  1. berne New Member

    i have my new neo X5..... but i cant get flash?? what is wrong?
  2. MoeDee Member


    Read up on flash on jelly bean..
    No more!

    However here in the forum is a thread somewhere instructing how to hack it back in....
    Or google it.
    Either way u may run into the issue that u need to root ur x5 to make required changes to the webbrowser in question to support or enable flash plugin support.

    ...or if u are still on ics... You maybe just have to enable flash in the browser u are using.


    Sent from my ADR6350 using Tapatalk 2
  3. berne New Member

    well looks like i have to root it..... but can i do it on the mac? withe out a SD-card?


    any good like, to how to root?

    is all root on JB the same, no diffrenc if its a neo x5 or a phone?
  4. sharpcroft Member

    No root needed, just side load an older version of flash for android
  5. onelovekir Moderator

    Flash was put back in since the JB 4.1.1 1/17/2013 release.

    HTC EVO LTE with Tapatalk
  6. MoeDee Member

    I probably should have been more specific... AFAIK new Browser running under JB may ignore that the flash plug in is installed.. and have flash plugin deactivated and no option to activate... So you could force to give that option back.. yet I neede root for that...
    I hope that make sense now.

    Sent from my ADR6350 using Tapatalk 2
  7. sharpcroft Member

    Stock browser in 4.1.1 works with flash, as does firefox, boat and several others, no root needed, just needs enabling in the browser settings.
    If you are saying that flash is not installed (check in settings/apps) then just install the latest android compatible version (google is your friend) by ticking "unknown Sources" under settings/security.
    Once installed enable in the browser of your choice.
  8. sharpcroft Member

    Whoops, just realised the stock browser in JB on my tab has flash but not on the X5, just install one of the other flash compatible (almost everything except chrome) browsers and all will work fine, personally i like Boat due to its speed and built in pop-up blocker.
  9. sharpcroft Member

    Ok, correct a correction lol, it does work in the stock X5 browser, its not labled flash its under advanced/plug-ins, set to on demand or allways on, just tried it, went to a flash test page and it worked.
  10. MoeDee Member

    Ok seems I did something I just did not had to do...

    Sent from my ADR6350 using Tapatalk 2
  11. berne New Member

    okej.....soo if i use the firefox browser and have the box on unknown Sources... it shold work?
    is it the same on google chrome?


    EDIT: the box was filde in... i tryde the website agin but got the same... it dident work

    but i can see Adobe Flash player are install V.11.1.115.11:120817 is this the latest?
    Last edited by berne, Mar 1, 2013
  12. berne New Member

    it is now sloved...... i just swapt the browser and now i works........ thanks u guys relly nice off u to help... good work
Thread Status:
Not open for further replies.

Share This Page