1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. We are moving the forum:
    The new forum you can find here:

    www.minixforum.com

  3. We are moving the forum:
    The new forum you can find here:

    www.minixforum.com

  4. I have turned off the ability to post in this forum except for staff members. Please post at our new forum www.minixforum.com

X5 xbmc crash on start.

Discussion in 'XBMC for MINIX discussion' started by pepe, Mar 28, 2013.

  1. pepe

    pepe New Member

    Hello, i'm trying to open the xbmc, but when it loads hangs a while and crash. I tried diferent version ( XAF, xbmcandroid... ) and in all of then i have the same situation. Any ideas?
    Thanks a lot.
    Sorry for my english.
  2. pepe

    pepe New Member

    I'm doing some test, and i know what is the problem. The problem is the bluethoot mouse, if i turn off the mouse all works fine with the minix remote control. Strange...
  3. EdT

    EdT Active Member

    Try go to Set-up, APPS>ALL>XBMC >Delete Data and then try it again
  4. Dario Marnoni

    Dario Marnoni New Member

    I've got the same problem
    I've got X5 and A1+ air mouse

    I've tried to install XBMC (v.12 frodo) into my new Neo X5 but it doesn't work!
    Usually the app close itself after few seconds after launch... sometimes you can enter into XMBC menu but after some clicks I get a crash and one time the device got a reset!
    any ideas????
    I will try to delete data... cross fingers
  5. EdT

    EdT Active Member


    Install XBMC XAF instead of Frodo !
  6. Dario Marnoni

    Dario Marnoni New Member

    ok, I will try this evening.
    I have noticed that if I use simple remote instad of A1+ air mouse XBMC works fine.
    with A1+ air mouse it crashes
  7. Dario Marnoni

    Dario Marnoni New Member

    bad news: same result
    it works only with little minix remote control but with A1+ there is no chance to work
    I've tried with frodo 12.1; XBMC_MINIX_NEO_hw_beta and XAF with the same problem.
    It's frustrating: only xbmc seems to be the right software for manage multimedia files... and now?!?!?
  8. EdT

    EdT Active Member

    If it only happens with your A1+, then try using a powered USB hub with it. Also try to reinitialize your A1+. How are you connecting your A1+ to your X5 now ?
  9. Dario Marnoni

    Dario Marnoni New Member

    I have plugged A1+ dongle into the rear usb port.
    For now I don't have an usb powered hub... I have to buy it to try this option.

    Reinizialize A1+ ? what do you mean? remove the batteries?
    thank you for your support.
  10. Dario Marnoni

    Dario Marnoni New Member

    meanwhile I have made this other experiment: connecting a normal usb mouse everyting works well... xmbc included > no crashes at all.
    Just I press android button on A1+ and move or click something xbmc crashes.
  11. Dario Marnoni

    Dario Marnoni New Member

    nothing to do... I bought a powerd usb hub and I connected wifi dongle and usb disks but X5 still crash with A1+, expecially with XBMC
  12. EdT

    EdT Active Member

    Sorry to hear the power USB hub did not solve your problem, normally I expereince the air mouse hanging if there is not enough power at the USB port, since using a powered USB hub solved that problem.

    Yes, removing the batteries is the best option or you can reinitialize by pulling out the air mouse dongle, press the UP/DOWN and ENTER buttons on the air mouse simultaneously and the blue LED will flash for 10 seconds, during that time replug the dongle back into your Minix and it will reinitialize and the blue LED will stop flashing.
  13. Dario Marnoni

    Dario Marnoni New Member

    sorry.... I don't understad... do you mean the up and down arrow or page up and page down buttons?
    I'm not able to do... no led seems to flash
  14. EdT

    EdT Active Member

    The up and down arrow buttons with the Air Mouse held in the horizontal text entry position.

    It is in Chinese, but you get the idea ! ...LoL

    [​IMG]
  15. reugrech

    reugrech New Member

    This reset procedure is not for the Airmouse A1+. Key sequence does not work. Can you please help out with resolving this issue with Airmouse A1+. Have about 9 units all exhibiting the same issue!
  16. EdT

    EdT Active Member

    For A1+ press ESC + Y, red LED will flash wait till it stops flashing.
  17. reugrech

    reugrech New Member

    Dear EdT, pressed ESC+Y, LED (blue not red) blinks about 6 times. Tried with XBMC and problem persists. XBMC works fine with a plain and simple USB mouse. Next option please?
  18. EdT

    EdT Active Member

    Take out the battery in your A1+ and reinsert, unplug and replug your X5.
    If that doesn't work disable all the keyboard options in the Set-Up > Input menu
  19. reugrech

    reugrech New Member

    A workaround is possible! Tested and working on latest firmware!

    Before entering XBMC, press and hold Android button to disable Airmouse functionality. Using the arrow keys and Enter load XBMC and work normally; even using left and right mouse buttons. After closing XBMC, double-click the Android button to re-enable the Airmouse functionality.
  20. Handroid

    Handroid Member

    T
    Thanks this is working but not in every situation. When typing in a search the delete option doesn't work. Sometimes the cancel button does not respond to an [enter] so you get stuck.

    Maybe Minix can help to get us a real solution?
  21. reugrech

    reugrech New Member

    Yes you are correct the Backspace key does not work but clicking the right mouse button without activating the airmouse serves the same purpose.
  22. Handroid

    Handroid Member

Share This Page